API ReferenceIntegrationsKnowledge Base

Android Integration - Override Minimum SDK Version

minSdkVersion is the minimum version of the Android operating system required to run your application.

This version of Razorpay Android SDK is compatible with Android version "19" or higher.

Therefore, your Android app must have a minimum SDK version 19 or higher. If you want to support devices below API level 19, you must override minSDK version.

Given below is a sample code to override minSDK version.

Copy<uses-sdk android:targetSdkVersion="27" android:minSdkVersion="19" tools:overrideLibrary="com.razorpay"/>